Contacter le support | État du système
Contenu de la page

    La configuration système requise pour Studio

    Cette rubrique fournit des informations sur la configuration système requise pour Video Cloud Studio et Brightcove Player Studio.
      Système d'exploitation Navigateur[1]
    Windows

    Windows 10
    Windows 8

    Firefox - dernière version
    Chrome - dernière version
    Edge - dernière version

    Mac

    MacOS 10.13 ou version ultérieure

    Firefox - dernière version
    Chrome - dernière version
    Safari - dernière version

    Dispositifs iOS 10 ou plus récent Safari - dernière version
    Chrome - dernière version
      Android 7 ou plus récent Chrome - dernière version
      Chrome OS 70+ Chrome - dernière version

     

    Notes

    [1] Les anciennes versions de navigateur peuvent toujours fonctionner. Brightcove ne teste pas et ne vérifie pas la compatibilité totale avec toutes les versions du navigateur.


    Dernière mise à jour de la page le 20 Apr 2021